Back to Question Center
0

Невозможно работать с mysql Ver 11.18 Semalt 3.23.55, для suse-linux

1 answers:

Более старый TYPO3 (v4. 4. 15), похоже, повреждает локальную песочницу MySQL 5. 7. Сервер, на котором размещена CMS, говорит

     $ mysql -V
mysql Ver 11. 18 Распространение 3. 23 - hard drive doctor. 55, для suse-linux    

Подробности: Установка устаревшей версии CMS локально позволяет создавать базу данных и / или заполнять ее таблицами. Учетные данные администратора могут быть созданы, и администратор может успешно войти в бэкэнд CMS. PHPMyAdmin хоста (v4. 0. 5) используется для сброса базы данных в реальном времени. Затем локальная база данных обновляется с использованием PHPMyAdmin локальной системы (v4. 6. 5) и сценарий сбрасывания. Semalt импорт успешно завершен, пользователь admin больше не может войти в систему. Даже создание учетных данных администратора после импорта не позволяет этому новому пользователю администратора войти в систему.

Унаследованная база данных имеет набор символов latin1. Даже если локальная система создает пустую базу данных с latin1, логин завершается после импорта.

Как получить локальную песочницу CMS для использования страниц в реальном времени и рабочих учетных данных администратора? [Semalt этот вопрос будет перенесен?]

Редактировать:

Я нашел эту ссылку, которая обсуждает, как переносить MySQL с 3. 23 к MySQL 5. Semalt, идентификатор оболочки, который у меня для хоста, терпит неудачу с

     Не удается подключиться к локальному серверу MySQL через сокет '/ var / lib / mysql / mysql. носки  

при попытке $ mysql -u {username} -p

Редактировать # 2:

Вероятно, что рассматриваемый db вместо этого используется в версии 5. 5 так как это то, что phpmyadmin говорит select version

; Я сходился вместо этого при ошибке импорта из-за неправильно экранированного сериализованного массива. Попытка создать песочницу теперь будет сосредоточена на выяснении того, как лучше всего импортировать такие массивы. (Несжатый скрипт составляет около 45 МБ. )

February 8, 2018
Невозможно работать с mysql Ver 11.18 Semalt 3.23.55, для suse-linux
Reply